15 個の投稿 / 0 new
最終投稿
#1 2018-06-22 07:14

Problem with uploading

When I try to upload a video today, the upload is getting terminated prematurely. My browser (chrome) has shown the video was 65% complete and then it aborted. Another time it reached 55% and aborted. I've also seen a case where it reached 20% and then reset back to 1%, starting the upload over before aborting around 30%.

Previous times when I've uploaded I have not seen this behavior. The video I'm trying to upload is ~270mb and I've uploaded ones larger than that before. I have also tried rebooting my computer just in case that might be an issue. However, whatever is happening today seems like it may be an issue on the server side.

Can something be done to ensure the uploads are working?

2018-06-22 09:22

I pretty much always see this happen to me but only during daytime, and at least you can see the progress and when your upload stopped working, I can only see the gray thing with the barely visible "uploading" text, I open my resource monitor just to see if I am still uploading

2018-06-22 13:32

I upload from my videos 225-250megs direct from my modem but cant upload from my wireless but no problems downloading ever I hate having to connect to my modem directly to upload because wireless router make me portable.

2018-06-22 15:26

I tried uploading a much smaller 720p version of the video with low quality settings which is only 47 MB. It got to about 60% uploaded a few times and then aborted. What I have observed is the initial upload seems to progress normally for the first 30% to 40% of that file. After this point it seems like the upload is getting throttled. After a short delay, it will either continue the upload or restart it. If it continues, it seems to stall about every 5 to 10 percent, but eventually the upload gets aborted.

Based on the traffic I can see on my end, it looks to be a problem at the other end. Either the servers are throttling or disconnecting the upload midway, or the data is getting lost somewhere in between. At this point, I seem to completely dead in the water for uploading any new videos to this site.

P.S. I'm seeing similar behavior whether I try to upload using chrome or firefox, so it doesn't appear to be an issue with the browser I'm using to upload the data.

2018-06-28 13:24

I just made an unlisted test re-upload of my 2017 borrowed footage video "Neru's Homemade Porn Videos" (1080p30fps, file size 206 MB). The upload worked normally in Google Chrome with the percentage ticking upward at a steady pace all the way to 100%.
I've never had this problem that you have. I think the issue is with the local internet service providers in certain parts of the world? China, Thailand and USA seem to be affected, whereas Japan and Europe have no problems? What will happen if you select "share internet connection" on your phone, connect your PC to the phone wifi hotspot and then test uploading via the cellphone network instead? Testing this would either indentify or rule out your internet service provider as the problem.

2018-06-23 01:56

I've never had this issue until today. Previously, all of my uploads worked just fine. I can try again and see if whatever was causing the problem may be fixed.

Update - I tried uploading the 1080p version again, but it kept bombing after about 10% was uploaded. I then tried the smaller 720p low quality version, and after about 3 tries of failing between 30% to 70% complete, it finally worked. No idea what is causing the problem but it is very frustrating to deal with uploads not working reliably.

2018-06-23 11:55

It would be awesome if failed uploads could be resumed.

2018-08-27 19:11

You can replace the mp4 file in any old Iwara upload at any time, even years later. So just replace the already uploaded 720p mp4 file with your 1080p file later on, when this problem no longer exists.

2018-06-24 06:18

Out of curiosity, what antivirus are you using guys.

2018-06-25 05:09

I'm just using windows defender + ublock origin and periodic scans with malware bytes in case something got missed. I'm pretty cautious about what sites I visit or files I download as well.

I doubt the AV stuff has anything to do with the aborted uploads since that would likely be affecting incoming rather than outgoing content. If it's not an issue with the servers, then it might be something with my ISP or the network at various points in between. I am wondering if there could be some kind of time-out or data limit threshold being encountered somewhere along the way. I'm on DSL (15 mbps DL, 800 kbps UL). I suppose it's possible that my upload speed is too slow and isn't able to upload the video fast enough before some sort of timeout is reached. My area is supposed to be getting updated to support faster speeds at some point, but they've been telling us that story for years now, and they still haven't done it.

2018-06-25 08:01

(edited because wrong topic)

The main server that accepts uploads is located in Istanbul, Turkey. Make sure you have a sensible IP routing path to this location. If not, you may need to try using a VPN, or even asking your ISP if they can adjust anything.

2018-06-29 23:31

Not much of an IT guy myself but running a tracert command to iwara the only thing that sticks out is this

1 <1 ms <1 ms <1 ms *Censored*
2 17 ms 16 ms 17 ms *Censored*
3 54 ms 55 ms 55 ms bb-dallas-stemmons-7-Be6.uninet.net.mx [201.125.12.82]
4 66 ms 51 ms 51 ms ix-ae-6-0.tcore2.dt8-dallas.as6453.net [66.110.57.154]
5 198 ms 195 ms 199 ms if-ae-2-2.tcore1.dt8-dallas.as6453.net [66.110.56.5]
6 194 ms 193 ms 193 ms 66.198.154.68
7 196 ms 198 ms 197 ms 216.6.87.1
8 194 ms 193 ms 194 ms 216.6.87.223
9 198 ms 198 ms 206 ms 66.198.111.21
10 196 ms 193 ms 195 ms 216.6.57.1
11 194 ms 194 ms 194 ms 66.198.70.134
12 196 ms 198 ms 198 ms 80.231.130.5
13 198 ms 196 ms 196 ms if-ae-2-2.tcore2.l78-london.as6453.net [80.231.131.1]
14 195 ms 197 ms 196 ms if-ae-14-2.tcore2.av2-amsterdam.as6453.net [80.231.131.161]
15 193 ms 195 ms 194 ms if-ae-2-2.tcore1.av2-amsterdam.as6453.net [195.219.194.5]
16 197 ms 197 ms 197 ms 195.219.188.26
17 199 ms 199 ms 199 ms 80.231.124.78
18 peering-ix.zetanet.lt [185.1.92.19] Destination network inaccessible. < -----------Translated

and this is where the trace stops, and of course my ISP says it's not their problem, nice.

2018-06-26 09:52

For comparison, here's what I see using a tracert with a timeout value of 5000 ms:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 32 ms 55 ms 31 ms *.*.qwest.net [*.*.*.*]
3 32 ms 32 ms 32 ms *.*.qwest.net [*.*.*.*]
4 41 ms 37 ms 36 ms *.*.qwest.net [*.*.*.*]
5 36 ms 37 ms 37 ms 4.68.74.145
6 * * 58 ms ae-2-3605.ear1.NewYork1.Level3.net [4.69.202.253]
7 136 ms 137 ms 136 ms ae0-3356.nyk10.core-backbone.com [4.35.80.194]
8 140 ms 138 ms 137 ms ae3-2072.ams10.core-backbone.com [80.255.15.165]
9 156 ms 156 ms 156 ms core-backbone.serverius.nl [81.95.2.222]
10 163 ms 163 ms 163 ms 178.21.17.2
11 165 ms 172 ms 163 ms v9.crs1.200ge.dro.as50673.net [178.21.16.65]
12 * * * Request timed out.
13 * * * Request timed out.
14 183 ms 183 ms 183 ms static-178-159-92-77.sadecehosting.net [77.92.159.178]
15 190 ms 190 ms 189 ms static-217-195-202-2.fibersunucu.com.tr [217.195.202.2]
16 189 ms 188 ms 189 ms iwara.tv [185.229.13.11]

Maybe those timeout points at 12 & 13 are what kills my uploads? (I removed the names and ip's of the 3 nearest hops just in case they could somehow be used to identify me.)

2018-06-26 20:06

Lol good point, but just in case anybody doesn't know already, I live in Mexico, wanna visit?, anytime my men, your safety is guaranteed, lol.

2018-08-25 02:48

An AJAX HTTP request terminated abnormally.
Debugging information follows.
Path: /file/ajax/field_video/und/0/form-uvIC8OoEEi50hW_VRj8fgnJWN2t0M3PcPmvbGHsHMhA
StatusText: n/a
ResponseText: 400 Bad Request
nginx
ReadyState: ,

getting this when done uplaoding instead of getting cover shot to chose....