5 個の投稿 / 0 new
最終投稿
#1 2019-11-11 07:25

help, how i disable this. (SOLVED)

Its annoying, it is happening when in windows and fullscreen mode. The colours look odd.
https://imgur.com/a/irE1ycU

2019-11-12 02:59

I think it's nvidia 3D Vision Discover mode that kicks in in fullscreen for MMD. Hitting Ctrl + T should disable it (might have to hit it a few times), but it looks like it does not disable everything correctly. Ctrl + Alt + Insert should also hide/show the message i the corner.
It's strange tho, even when 3d stereo is disabled in nvidia control panel it still activates. I haven't tried this yet, but it can perhaps it can be removed with nvidia inspector tool, by editing the profile for mikumikudance (or switching/deleting the profile).

2019-11-12 03:15

Ctrl+T worked like a charm on both modes. Thanks

2019-11-12 03:30

Well ended up deleting the nvidia profile now is ok.

2019-11-12 05:07

cool :) if for whatever reason you need the profile back, a clean nvidia driver install should reset it.