6 Beiträge / 0 neu
Letzter Beitrag
#1 2017-01-11 09:39

New player compression has messed up the colors of my videos

this video http://ecchi.iwara.tv/videos/9gr82fzzbframa4a is supposed to have a white frame that matches the background of the site. You can see it correctly on the thumbnail I made from a frame of the movie on the video page and this comparison image http://i.imgur.com/VhqyOB6.jpg

3dframe_4 is the uploaded file

3dframe_4_0 is the downloaded file. You can see the difference between the downloaded white and the player's white The video thumbnail created before buffering also has the correct whites

Also are higher than 1080p video no longer supported for streaming? I liked to upload in 1440p as it matches my monitor

2017-01-11 10:51

I see it like this: http://imgur.com/a/uoLux
Which OS/Browser is that?

2017-01-11 10:57

I'm using chrome on windows 7

edit: opening in (an old version of) firefox shows correct colors

2017-01-11 10:57

While I can see the difference in your included screenshot, when I go to play the linked video I can still see the pure white that matches our (current) background color throughout the whole video.
http://imgur.com/a/qsSZA is what I see.

As for max sizes, we'll check into what we can support and alter our script as necessary.

2017-01-11 10:59

ah both firefox and internet explorer are showing better video like what you guys are showing. :/

2017-01-11 11:01

chrome (55) shows correct colors for me as well. but I dont have windows 7 available